Sounds Problem

View previous topic View next topic Go down

Sounds Problem

Post  neanderthal on Fri 04 Mar 2016, 8:21 am

Embarassed Having put all my files onto an external drive thinking that would be a Good idea I had not considered that that itself may stop working.o well such is life.Embarassed

So anyway,can someone point me at where I will find genfreightwag14.sms,I need it for my Mountaineer loco,which to put it bluntly is Soundless.
I know I had it before (working with sound) but tried UKTS typing in the name but nothing appeared. Thanks in hope that its still somewhere to be found...Neanderthal.. Embarassed


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Sounds Problem

Post  rufuskins on Fri 04 Mar 2016, 8:36 am

The only SMS file in my MSTS installations that comes close to the one above is genfreightwag4.sms which is located in the global SOUND folder.


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3381
Join date : 2013-01-17
Age : 68
Location : Milnrow, Lancashire

Back to top Go down

Re: Sounds Problem

Post  slipperman12 on Fri 04 Mar 2016, 9:56 am

Hi Roger,
I don't know if it's the one you're after, but there is a genfreightwag14.sms available in clickety-clack.zip, available from Elvastower. It's by Stephen Thompson (SVRy_Steve).

Cheers,
Ged

slipperman12

Posts : 1267
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Sounds Problem

Post  neanderthal on Fri 04 Mar 2016, 10:36 am

Thanks both it is genfreightwag14.sms thats required ,but being as I have nothing to do with ET I'll just delete the Loco,Shame really as they were the only giant yanks I had.thank you both for looking though.. regards Neanderthal Smile


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Sounds Problem

Post  dforrest on Fri 04 Mar 2016, 11:23 am

The readme file says that it is also available from trainsim.com



David
avatar
dforrest

Posts : 400
Join date : 2013-01-21
Age : 72
Location : St. Vincent and the Grenadines (and in an earlier life, Hull)

Back to top Go down

Re: Sounds Problem

Post  rufuskins on Fri 04 Mar 2016, 11:34 am

Roger
You have a PM.
Alec


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3381
Join date : 2013-01-17
Age : 68
Location : Milnrow, Lancashire

Back to top Go down

Re: Sounds Problem

Post  slipperman12 on Fri 04 Mar 2016, 11:46 am

Hi David,
I checked there first, but couldn't find it.  Maybe you've mis-read the readme?  All it says about trainsim.com is :
This sound set may be used  with any freeware car Distributed on trainsim.com or Elvastower.com.
Of course, it may be included in one or more downloads on that site, but which one/s?

Cheers,
Ged

slipperman12

Posts : 1267
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Sounds Problem

Post  slipperman12 on Fri 04 Mar 2016, 2:02 pm

Hi David,
That sms file is available in a download from trainsim.com!
The file to download is r4ind.zip. When unpacked, open the Sound folder and you'll find Genpasswag14.sms. This is exactly the same as the genfreightwag14.sms in clickety-clack.zip available from Elvastower (and by the same author!) Just copy it to wherever you want it and rename it as genfreightwag14.sms. If you don't have them, you'll also need to copy the 9 cliclak*.wav files into your sound folder.

The above is always assuming that the above genfreightwag14.sms is the same as the one you're looking for!

I've made a new post so that it shows up on the new posts list - if I'd edited my last one, it wouldn't.

Cheers,
Ged

slipperman12

Posts : 1267
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Sounds Problem

Post  Scampispeedway on Fri 04 Mar 2016, 5:48 pm

Hi Roger and Ged, a search on the Trainsim.com Forum revealed that other people had the same
problem locating this file and were told it could only be got from the ElvasTower.com site.
One who downloaded it said it drove them mad and they changed it to one of the default sounds
and they were now happy using that sound file instead.

Bob
avatar
Scampispeedway

Posts : 120
Join date : 2013-01-22
Age : 70
Location : Newcastle upon Tyne

Back to top Go down

Re: Sounds Problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum