Severn Valley problems

View previous topic View next topic Go down

Severn Valley problems

Post  MS302 on Sat 05 Mar 2016, 1:20 pm

I recently bought the "Severn Valley" from ebay.Loaded fine and runs fine.I found the patch on the JT website but it does not appear to do anything.Also some of the "Manor" locos are missing their bogie wheels.(That includes one or two addons downloaded from TS.com). Any ideas ?

MS302

Posts : 19
Join date : 2016-01-08

Back to top Go down

Re: Severn Valley problems

Post  slipperman12 on Sat 05 Mar 2016, 3:07 pm

Hi, (Sorry, I should know who you are, but I've forgotten!!)
The site where you obtained the SVR update from lists all the updates included in the file.

There is no problem with the locos' bogies, as you've found that it applies to some stock downloaded from elsewhere!
The problem, almost certainly, is the settings in your MSTS installation. From its first screen, click on the OPTIONS button then the Advanced Display tab; ensure that the 4 sliders at the bottom of the screen are set to level 2, or better still, level 3.

Cheers,
Ged

slipperman12

Posts : 1269
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Severn Valley problems

Post  MS302 on Sat 05 Mar 2016, 7:43 pm

All settings were as you suggest before I posted.The addons are obviously supported as one has to have the route for them to work.They have an exe file which uses files from original models.When I click on the update it appears to do nothing,no install screen.Is that correct ?Later....I obtained the patch via a link from a thread on UKTS which made no mention of having the CD in the CD drive.Now sorted,so only the missing bogie wheels now.

MS302

Posts : 19
Join date : 2016-01-08

Back to top Go down

Re: Severn Valley problems

Post  slipperman12 on Sat 05 Mar 2016, 8:41 pm

Hi,
It might have been one of my posts on UKTS. A few years ago, I found that the upgrade on the JT site didn't do what was listed. I was fortunate to get the proper upgrade from another member of the Community, sent this to JT and requested them to include it on their site in place of the existing one. This they did, and it's still there today!

Regarding your bogie wheels - have you checked the sliders on the Advanced Display screen? If so, and it's not improved, can you post a screenshot, please?

Cheers,
Ged

slipperman12

Posts : 1269
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Severn Valley problems

Post  MS302 on Mon 04 Apr 2016, 11:04 am

Yes,all sliders in both sections at max.I tried them in OR and the bogies show up.Guess I will just have to live with it.I applied the official patch but the points are still non working.Is there a fix for this ?

MS302

Posts : 19
Join date : 2016-01-08

Back to top Go down

Re: Severn Valley problems

Post  slipperman12 on Mon 04 Apr 2016, 3:09 pm

Hi,
Open Rails doesn't use any MSTS settings, so I still believe the missing bogies problem is caused by a setting within the MSTS OPTION selections!

Cheers,
Ged

slipperman12

Posts : 1269
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Severn Valley problems

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum