Marks OR activities.

View previous topic View next topic Go down

Marks OR activities.

Post  Markh5682 on Fri 02 Dec 2016, 1:20 pm

Following on from my MSTS activities thread @ http://tsforum.freeclanforum.com/t961-marks-activities

I have optimised the Wigan to Liverpool failed DMU act to run on OR, it will run on MSTS, but as MSTS and OR treat AI services that cross the player path differently it doesn't run the same on both sims, in the release version I will supply instructions for both sims.

I have tweaked it as much as I can now, and am ready to package it up for testing.

Could I ask for volunteers to test this act, thanks, it would be most appreciated. OK

Since I last posted about this act, I have tweaked the times slightly, added another AI service on the WCML and added some traffic to the Wigan wallgate to Manchester line.

Thanks again.
Mark.


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Marks OR activities.

Post  StephenRWells on Fri 02 Dec 2016, 5:38 pm

Hi Mark,

I'll test it for you - see my PM to you.

Stephen
avatar
StephenRWells

Posts : 418
Join date : 2013-07-15
Age : 66
Location : Arncott,Oxfordshire

Back to top Go down

Re: Marks OR activities.

Post  Markh5682 on Fri 02 Dec 2016, 6:48 pm

Thanks Stephen.

I have replied. OK


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Marks OR activities.

Post  Markh5682 on Sat 03 Dec 2016, 1:02 am

I have updated OR to the latest version to check my activity in the latest version and it has caused a problem, when I couple up to the coaches and trip the reverse point in Wigan station, the train doesn't register the platform.

As soon as I couple up and/or trip the reverse point the distance to the platform disappears, no time of arrival is displayed and no passengers are loading, in the train operations window, the player loco number (0-0) is highlighted in red rather than the usual white, the coach numbers are still white after coupling.

I have tried moving the coach consist and the reverse point several times, but to no avail, I even tried having the coaches outside the station then reversed them into the platform but as soon as I trip the reverse point the next station display doesn't register the platform any more, and it registers as a missed station.

Even going back to an older version of OR doesn't fix it

Does anyone know what is going on, or know of a fix for this?

Thanks.
Mark.


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Marks OR activities.

Post  Markh5682 on Tue 06 Dec 2016, 4:50 pm

The problems (caused by my computer, not the act.) have been fixed and the Wigan to Liverpool act is now running as it should, thanks to Stephen (StephenRWells) for testing it. OK

It has now been uploaded to the TSSH download site.


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Marks OR activities.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum