Worth Valley Railway.

View previous topic View next topic Go down

Worth Valley Railway.

Post  abclare on Thu 30 May 2013, 3:05 pm

Hi All.
I have a problem when i arrive at City Road Goods to collect the 3 Box Wagons i am unable to couple i have run this 3 times and it happens every time tried slow & fast but no go?? I have run this act before and this did not happen. Any ideas please??


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Thu 30 May 2013, 3:43 pm

Hi Art,

You have got the right couplings haven't you? it looks like you have a mixture of chain and automatic couplings, they must all be either chain or automatic.

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway.

Post  abclare on Thu 30 May 2013, 6:59 pm

Hi Mike.

How can i find what they should be and what i have got? If they are wrong how can i change them??


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Thu 30 May 2013, 7:07 pm

Hi Art,
Having just run this activity (well, up to collecting the stock for the run to Leeds!), I had no problem.
I was travelling at just over 1mph when coupling to the three vans.

You say that you've managed to couple to them previously; have you made ANY changes to your MSTS setup since then? In particular, the default.wag file? I'm using the original default version, dated 8/5/2001.
Or, maybe, you standardised your stock to either chain or automatic couplings, then added some new stock and didn't convert them.

Mike : As supplied, all the stock used has chain couplings and vacuum brakes.

Cheers,
Ged


Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 8GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 7 Pro 64 bit.

slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Worth Valley.

Post  abclare on Thu 30 May 2013, 7:15 pm

Hi Ged.

Yes i did run it once before without any problems and have not changed anything at all.


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Thu 30 May 2013, 7:19 pm

Hi Art,

Open the wag files for all the trucks used in the activity,at the top next to coupling type in brackets it will either say chain or automtic,now make sure they all say the same,if not just change the ones that don't match to either chain or automatic.

I usually use chain for steam era wagons,coaches,and automatic for modern era wagons and coaches.

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Thu 30 May 2013, 7:21 pm

Ged,
You got your reply in whilst I was typing my reply
Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway.

Post  abclare on Fri 31 May 2013, 9:35 am

Hi Ged & Mike.

Thank you sorry but how do i find the Wagons & Wag file please? Embarassed


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Worth Valley Railway.

Post  abclare on Fri 31 May 2013, 10:37 am

Hi Ged & Mike.

I carried on leaving the wagons behind to the next pickup point and could not couple up there also so it must be what you say for the whole Act??? Tried 3 other Acts and they all coupled alright.


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Fri 31 May 2013, 11:42 am

Hi Art,
Look in the activity readme and look for the the trucks required make a note of them,then go to your trainset folder scroll down to the the trucks required open the folder,look for the wag file,click on it,look for coupling type and see what it says it will be either automatic or chain.
I would think being a steam era activity they all should be chain.

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway.

Post  abclare on Fri 31 May 2013, 12:17 pm

Hi Mike.

Sorry about this cant find the Act Readme. Embarassed Embarassed


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Fri 31 May 2013, 2:24 pm

Hi Mike & Art,
There isn't a readme for this activity, it being one of those supplied with The Triangle route.

The loose consist (number 32773) is made up of 3 x KWVR_Steel_BoxVan; they are in folder KWVR_BananaVan.

However, you say you left the Box Vans and went to the next pickup point - in the activity I've run (City Road Shunt), the last pickup is the Box Vans consist! Maybe I've run the wrong Act, but I can't see another one of a similar name. If you have tried to pick up another consist, but failed, then the problem won't be the Box Vans, but the previous pickup, which, in the act I ran, is the 8 x Conflats loaded with sleepers (File KWVR_Conflat+sleepers in folder KWVR_Conflat).

Cheers,
Ged

slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Worth Valley Railway.

Post  abclare on Fri 31 May 2013, 2:42 pm

Hi Ged.

Sorry mate it is Act 8: Evening Goods as said i can not couple to any thing in this act all the other acts couple alright. Embarassed


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Fri 31 May 2013, 3:08 pm

Hi Art & Ged,
I haven't got the route but on a old back up disc I found the stock,on checking all the freight wagons they all should be chain couplings.
I also checked the Loco's and Tender Eng and Wag file again they should all have chain couplings.
If Art hasn't changed any thing in the loco and wagon folders,then the only other thing it might be is a bounding box problem.

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway

Post  abclare on Fri 31 May 2013, 3:21 pm

Hi Mike & Ged.

If i could find the Wag Files that you said Mike i would then be able to see the coupling type and tell you what it says???


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Fri 31 May 2013, 3:41 pm

Hi Art,
Go to your trainset folder scroll down and look for i.e KWVR_Conflat open it scroll down to wag double click it to open it,thiss is how it should look once you have opened it.
Wagon ( KWVR_Insulated_Van

Comment ("Copyright(c) R.North 2008")

Type ( Freight )
WagonShape ( kwvr_insulated_van.s )
Size ( 2.2m 3.29m 6.08m )
CentreOfGravity ( 0m 1.665m 0m )
Mass ( 27t )
WheelRadius ( 0.5100003m )
InertiaTensor ( Box ( 2.2m 3.29m 6.08m ) )
Coupling (
Type ( Chain )

Make sure it looks like this,if it says automatic then change it to chain.

All freight items Start with KWVR_
but if you say you haven't altered any of the stock,then it is beginning to be a possible bounding box problem.

Mike



Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway

Post  abclare on Fri 31 May 2013, 4:01 pm

Hi Mike.

Thanks i will have a go tomorrow and let you ynow have to go out now.


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Fri 31 May 2013, 6:51 pm

Hi Art,
If you'd included the name of the activity in your first post, it would have been very useful!
You haven't said, but is it the very first 3 vans that you're having problems with?
If so, the loco is front coupled to them; have you installed the Microsoft update (if you've got Bin installed, you must have!)? I ask because the old front-coupling problem was corrected by that patch.
If not, can you describe exactly the position in the activity - location and what action you're trying to complete.
Have you changed any of the stock used in this activity?

Cheers,
Ged




slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Worth Valley Railway

Post  abclare on Fri 31 May 2013, 9:20 pm

Hi Ged.

Sorry i thought i did say the Act i am having problems with i can not couple to any stock in that act only other acts alright i think it is the Loco i have done what Mike has advised with the couplings and they are correct so it must be the Loco the bin i am on is 1.8.052113.??


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Fri 31 May 2013, 10:31 pm

Hi Art,
You've got the same Bin patch installed as I have, which means the front-coupling problem shouldn't exist!
You implied that you've gone to the next pick-up point, and, again, the loco won't couple to the wagons - this time it's the tender which should couple. I've checked and all the stock uses chain couplings. I've used differing coupling speeds and, again, had no problem.

I know that different PCs can run MSTS slightly differently, but this time, I'm out of ideas .... except, the only thing I can think of is the version of default.wag you have installed. If you open up the DEFAULT folder within the TRAINSET folder, check the date of the default.wag file; mine is 08/05/2001, which is the original MSTS default - if yours is different, I suggest replacing it.

Cheers,
Ged

slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Worth Valley Railway

Post  abclare on Sat 01 Jun 2013, 10:09 am

Hi Ged.

Strange problem mate. My Default is 7/5/2001 Wag 24/4/2001 new Wag 19/5/ 2008 ?? Would it be possible to reinstall this act only???
Thank you for trying to help me i dont think i could have run this act before as i would have remembered this problem at least it is only one act all the others run alright.


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Sat 01 Jun 2013, 2:04 pm

Hi Art,

Looks like you have a corrupted default wagon, all it should read when you open the default folder is
default date modified 08/05/2001 type wagfile size 4 KB

It would be pointless reinstalling the activity until you have got your default wagon sorted out.As you only get the same problem again

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway.

Post  abclare on Sat 01 Jun 2013, 2:55 pm

Hi Mike.

Could i not just delete the new wag file 19/5/2008???? I ran the act again and it would not couple to the 3 wagons (front coupler) but it did couple this time to the 8 wagons if i went a bit harder (rear coupler) ????


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Sat 01 Jun 2013, 3:17 pm

Make a back up of the default folder first,then try to delete the file line.
But don't blame me if it goes wrong,but a least you can reload the backed up folder,if you remember to make the bake up as suggested.
Send Ged a pm and ask his advice as well he might have another solution which doesn't involve deleting any thing.
Have you got BC1 mini route? if you have go to the trainset folder in it and copy the default wagon from it and paste it into the trainset folder you're using now.it is the correct original default folder.
still back up you present default folder

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway.

Post  abclare on Sat 01 Jun 2013, 3:44 pm

Hi Mike.
Thanks yes i have BC1 MiniRoute sounds a good idea may try it Rolling Eyes i wont PM Ged yet as he will see these posts and may make a comment.


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Sat 01 Jun 2013, 4:41 pm

Hi Art,
My Default is 7/5/2001 Wag 24/4/2001 new Wag 19/5/ 2008 ??
I'm a little puzzled by the above!
You will only have one file called default.wag in the folder called DEFAULT. If you've got any other files in that folder, they will not be used, so may be ignored as far as this problem is concerned.
I wouldn't be too worried if your file is dated 7/5/2001, but if your BC1 route has its default.wag dated 8/5/2001, you can copy it into your main MSTS installation and see if it makes a difference. If you don't want to lose the 7/5/2001 version, I suggest you rename it so it isn't over-written by the 8/5/2001 version.

Cheers,
Ged

slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Worth Valley Railway.

Post  dforrest on Sat 01 Jun 2013, 4:58 pm

I believe that BIN and some other utilities provide updated versions of default.wag to assist coupling.

David
avatar
dforrest

Posts : 423
Join date : 2013-01-21
Age : 72
Location : St. Vincent and the Grenadines (and in an earlier life, Hull)

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Sat 01 Jun 2013, 5:16 pm

Hi David,
I'm pretty certain it wasn't the Bin patch, but Route Riter does include a later version, dated 27/4/2007.

Cheers,
Ged

slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Worth Valley Railway

Post  abclare on Sat 01 Jun 2013, 9:00 pm

Hi All.

I think this problem is getting to complicated for me every Route on my MTS is running great it is not worth messing these up for one Route with one activity that cant pick up three wagons but will still run without them i think you will all agree. Thank you all you are a great bunch of Train Simmers.( If it works dont mend it as said.) Laughing Laughing


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Sat 01 Jun 2013, 9:37 pm

Hi Art,
It's obviously not the route which is causing the problem because you can successfully run other activities.
There used to be an update for the route and some additional stock on UKTS, but they have been withdrawn. If you purchased the route fairly recently, it should be up-to-date, but have a look at the CD label; if it's Version 2, that's the one I have, which includes the route update.

Have you checked which default.wag file you're using?

Have you tried coupling to the 3 vans at about 1mph?

To check the loco itself, you can use Explore mode with consist KWVR_61386+4 coal.con and try uncoupling and coupling at the front and rear of the loco/tender.

I'm sorry, but I can't think of anything else to suggest Sad

Cheers,
Ged


slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Worth Valley Railway

Post  abclare on Sun 02 Jun 2013, 10:04 am

Hi Ged.

Yes it is version 2 and yes tried it at all speeds, as i said in my last post i think that i will leave things as they are not worth messing it up for such a small problem.My Default is 7/5/2001- Wag 24/4/200 -1 new Wag 19/5/ 2008 ??


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Worth Valley Railway.

Post  abclare on Sun 02 Jun 2013, 10:39 am

Hi Ged.

Done as you said and tried it in explore mode and it couples up alright in front and rear ?????


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Sun 02 Jun 2013, 10:43 am

Hi Art,
Your default wagon should only have 7/5/2001- wag and nothing else,what I suggest you do is make a back up of this default wagon and put it some where safe.

The copy and paste the default wagon from BC1 and put in your trainset folder as that is the original MSTS default folder.

If it still doesn't work you can put the saved one back.

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Worth Valley Railway

Post  abclare on Sun 02 Jun 2013, 11:50 am

Hi Mike & Ged.

Done that they now couple up thank you very much for your help again. Laughing


Art. An older one.
avatar
abclare

Posts : 286
Join date : 2013-01-28
Location : Suffolk

http://stp.co.uk

Back to top Go down

Re: Worth Valley Railway.

Post  mikehendle on Sun 02 Jun 2013, 12:19 pm

Hi Art
Pleased to hear we got there in the end Smile

Mike


Mikeex Zuid Afrikaans Sporweg employee[i]
avatar
mikehendle

Posts : 625
Join date : 2013-01-17
Age : 69
Location : Peterborough UK

Back to top Go down

Re: Worth Valley Railway.

Post  slipperman12 on Sun 02 Jun 2013, 6:52 pm

Hi Art,
That's great news Smile Isn't MSTS a contrary beast? - but we love it (or is it 'her'!) Cool

Also, thanks to Mike!

Cheers,
Ged

slipperman12

Posts : 1296
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Worth Valley Railway.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum