Entering TSSH Website problems.

View previous topic View next topic Go down

Entering TSSH Website problems.

Post  andrew moody on Fri 30 Aug 2013, 12:01 pm

Hello Everyone.

Over the last few days, when I have logged into the newer TSSH site, I am first of all directed to the original site which I have to log out of.
When I go to read New posts, I get an internet explorer error message as follows:-

STOP running this script?
A script on this page is causing Internet to run slowly.
If it continues to run, your computer might become unresponsive.

Can anyone help me with this one,also Is it possible to totally delete the original log in site? (Might be causing the problem?)
Any help, Greatfully appreciated.
Cheers
Andy
Edit: I have Windows XP Home


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 376
Join date : 2013-01-21
Age : 67
Location : West Moors Dorset UK

Back to top Go down

Re: Entering TSSH Website problems.

Post  rufuskins on Fri 30 Aug 2013, 5:04 pm

Mmmm . . . . the TSSH site per se is the original one, all that has happened recently is that the format has been amended. To the best of my knowledge the normal log in protocol should work. Earlier today I did find the system slow but put that down to my own internet connection. I hope that you are now able to log in, etc.


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3403
Join date : 2013-01-17
Age : 69
Location : Milnrow, Lancashire

Back to top Go down

Re: Entering TSSH Website problems.

Post  andrew moody on Tue 03 Sep 2013, 11:59 am

andrew moody wrote:Hello Everyone.

Over the last few days, when I have logged into the newer TSSH site, I am first of all directed to the original site which I have to log out of.
When I go to read New posts, I get an internet explorer error message as follows:-

STOP running this script?
A script on this page is causing Internet to run slowly.
If it continues to run, your computer might become unresponsive.

Can anyone help me with this one,also Is it possible to totally delete the original log in site? (Might be causing the problem?)
Any help, Greatfully appreciated.
Cheers
Andy
Edit: I have Windows XP Home

Hello again.
This morning I checked the TSSH site to see whats new, again Having logged out of the original black TSSH site and was automatically directed to the new "Lion and wheel" picture, I got this "Stop running this script?" error message, and each time I searched the various folders it reappeared.
Im sorry but not being technically minded, I have absolutly no idea what it means, or why it is unique to this website.
I still suspect that having to enter the original site first may be the cause(?) I am obviously concerned that reading the various posts
on this site "may cause my computer to become unresponsive" any technical help again very much appreciated.
Cheers
Andy


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 376
Join date : 2013-01-21
Age : 67
Location : West Moors Dorset UK

Back to top Go down

Re: Entering TSSH Website problems.

Post  Markh5682 on Tue 03 Sep 2013, 12:43 pm

Hi Andrew.

The only thing I can think of that may cause this type of problem is a bookmark link you may be using to open the site trying to take you to a certain page that has subsequently been changed, try Googling "Train sim safe house" and enter the site via the link on the Google search page, (it should be at the top) if that works OK then replace the old bookmark link that you have been using with a new one from the site opened from the Google link, it's best to bookmark the home (main) page as the link to that should remain constant.

Let us know if that solves it. OK


Mark
avatar
Markh5682

Posts : 2549
Join date : 2013-01-21
Age : 63
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Entering TSSH Website problems.

Post  slipperman12 on Tue 03 Sep 2013, 1:44 pm

Hi Gentlemen,
I use the Google Chrome browser and am using the same bookmark as I setup when I started using this site earlier this year. I don't have any error, or script errors, occurring, but sometimes the site seems to take a long time (relatively) to load.

Cheers,
Ged

slipperman12

Posts : 1293
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Entering TSSH Website problems.

Post  35005CP on Tue 03 Sep 2013, 1:50 pm

Hi Everyone,
Just to advise that I am running Internet Explorer 10 and am having no problems... Which version do you have Andy? I have the same bookmark as before and it is loading fine.


Andy - TSSH Footplate Crew
avatar
35005CP

Posts : 1617
Join date : 2013-01-23
Age : 39
Location : East Sussex

http://nineelms.freeforum.me.uk/

Back to top Go down

Re: Entering TSSH Website problems.

Post  Markh5682 on Tue 03 Sep 2013, 1:59 pm

It can depend on whether you have bookmarked the home page (which should be consistent) or another page which is likely to change, get moved, get deleted etc. I have bookmarked product pages in the past that have thrown a wobbly when the product page has changed, my bookmark for TSSH is for the main page and it has been no problem for me either.


Mark
avatar
Markh5682

Posts : 2549
Join date : 2013-01-21
Age : 63
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Entering TSSH Website problems.

Post  35005CP on Tue 03 Sep 2013, 3:55 pm

Hi Mark,
I always bookmark the Homepage (Which explains why I don't have any issues since the forum outlay has changed).


Andy - TSSH Footplate Crew
avatar
35005CP

Posts : 1617
Join date : 2013-01-23
Age : 39
Location : East Sussex

http://nineelms.freeforum.me.uk/

Back to top Go down

Re: Entering TSSH Website problems.

Post  andrew moody on Tue 03 Sep 2013, 4:55 pm

Many thanks to everyone for responding, I use MSN and have just sucsessfully downloaded the TSSH homepage again but have deleted the original book mark and replaced it with this one.
Now why didn't I think of doing that myself!!!Rolling Eyes
I will moniter for the  error message but hopefully this has solved the problem.
Must also this latest version looks less uncluttered, a great improvement. 

Once again many thanks
Andy

Update: 04/09/2013
Sadly, the Stop running this script? error message still persists, so the above obviously has not worked:roll: 
Im wondering if it is anything to do with these infuriating adverts at the top, especially that one that assures me that
1 am the 10,000 visitor (or is it 100,000 or 1000,000) or what ever!Surprised 
'Fraid Im stumped over this one, Has anyone else had a similar experience?
Any help appreciated,at least there does not appear to be any damage caused but I would like to know what is causing it
to occour.
Cheers
Andy


Last edited by andrew moody on Wed 04 Sep 2013, 2:43 pm; edited 1 time in total (Reason for editing : Problem still occurs)


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 376
Join date : 2013-01-21
Age : 67
Location : West Moors Dorset UK

Back to top Go down

Re: Entering TSSH Website problems.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum