Homepage incorrect time

View previous topic View next topic Go down

Homepage incorrect time

Post  StephenRWells on Sun 09 Nov 2014, 5:19 pm

Hi,

I reset my timezone settings as per Andy's instructions and all was well until this weekend. The Homepage displays Sat 8th November ( wrong ) but other pages including the current I'm using for this post is correct ( Sun 9th November ). The time settings in my profile-preferences are also correct.

Any thoughts as to what has gone wrong?

Stephen
avatar
StephenRWells

Posts : 425
Join date : 2013-07-15
Age : 66
Location : Arncott,Oxfordshire

Back to top Go down

Re: Homepage incorrect time

Post  Scampispeedway on Sun 09 Nov 2014, 6:33 pm

Hi Stephen, all the pages that I see are all correct as to the date and time so I cannot guess what why
you seeing a different day on your computer in the main screen.
I know that I had to change the time within the computer when the clocks went back and had to alter
the settings on this and the UKTS sites as each one was reading an hour ahead.

Bob
avatar
Scampispeedway

Posts : 120
Join date : 2013-01-22
Age : 70
Location : Newcastle upon Tyne

Back to top Go down

Re: Homepage incorrect time

Post  Markh5682 on Sun 09 Nov 2014, 6:37 pm

Hi Stephen.

The only thing I can suggest offhand is to go back into your profile and make sure it's still set for GMT (UTC + 00.00).


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Homepage incorrect time

Post  StephenRWells on Mon 10 Nov 2014, 9:33 am

Hi Bob and Mark,

I rechecked everything yesterday before switching off and all my settings were correct.
I then left the computer off all last evening and on restarting this morning all is now well, so what went wrong I still don't know.

Thanks for your help,

Stephen
avatar
StephenRWells

Posts : 425
Join date : 2013-07-15
Age : 66
Location : Arncott,Oxfordshire

Back to top Go down

Re: Homepage incorrect time

Post  slipperman12 on Sat 10 Jan 2015, 8:26 pm

Hi,
It's happened again!!

I found my timezone had been changed to : Wallis (UTC + 12.00).

Any idea how or why - I certainly didn't do it myself!

I've now reverted it to London and all's OK.

Cheers,
Ged

slipperman12

Posts : 1254
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Homepage incorrect time

Post  Markh5682 on Sat 10 Jan 2015, 8:33 pm

Hi Ged

Have you done a system cleanup, deleted cookies? that can undo lots of settings.


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Homepage incorrect time

Post  Scampispeedway on Sat 10 Jan 2015, 8:45 pm

Hi Mark, the same thing happened to me yesterday when I posted for the first time this year.
As Ged has had to do I reset the timezone and it was o.k., I had not done a clean up or deleted
any cookies.

Bob
avatar
Scampispeedway

Posts : 120
Join date : 2013-01-22
Age : 70
Location : Newcastle upon Tyne

Back to top Go down

Re: Homepage incorrect time

Post  Markh5682 on Sat 10 Jan 2015, 8:51 pm

I was going to blame the forum software, but I have just checked it on mine and it still shows the correct time, so I'm not sure what is causing it.


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Homepage incorrect time

Post  slipperman12 on Sat 10 Jan 2015, 9:07 pm

Hi Mark,
In the last couple of weeks, I've installed Advanced SystemCare, which does regularly clear out what it describes as "junk" files together with those which it considers to be a security risk. However, I have omitted Cookies from the list of files to be checked, so I don't think this software is to blame.

I don't normally log out of TSSH before shutting down and when I subsequently log in I don't have to sign in. Yesterday, or it might have been Thursday, I did have to log in; I didn't notice the time change then, but, as it was 12 hours out, I might not have spotted the am/pm difference!

I'll keep an eye on it, just in case Advanced SystemCare is the culprit!!

Cheers,
Ged

slipperman12

Posts : 1254
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Homepage incorrect time

Post  neanderthal on Sun 11 Jan 2015, 10:22 am

Hello all,I've been using Advanced system care for ages,but not come across this problem,my clock is still showing the correct time.

Now a question (nothing to do with Train Simming) Firefox has been refusing to find TSSH or taking a very long time to do so,with me having to R/Click and reoad tabs to get on the site,so I've just switched over to "Waterfox 64 bit"which does bring it on straight away,Any thoughts ? as I'd never heard of it Exclamation


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Homepage incorrect time

Post  slipperman12 on Sun 11 Jan 2015, 10:53 am

Hi Roger,
Thanks for that Smile
Last night I manually ran a cleanup in Advanced System Care and today everything is still OK, so I'm sure it wasn't to blame for the time blip!

Regarding Waterfox - I see it's based on a Mozilla product, which I assume is Firefox, but for 64-bit systems only. It's plugged as the "fastest 64-bit browser on the Web", so it'll be interesting to hear of your experiences with it.

Cheers,
Ged

slipperman12

Posts : 1254
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Homepage incorrect time

Post  Markh5682 on Sun 11 Jan 2015, 11:26 am

I am just downloading waterfox to give it a try on my win 7 64bit system, I'll report back on how it performs compared to my usual browser (chrome)


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Homepage incorrect time

Post  Markh5682 on Sun 11 Jan 2015, 4:20 pm

Been using waterfox all afternoon and first impressions are good, pages seem to refresh a lot quicker, OK


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Homepage incorrect time

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum