Missing Service

View previous topic View next topic Go down

Missing Service

Post  sbowness on Sat 11 Apr 2015, 1:13 am

Gents

Could you help me with another newbie problem, please?

I've installed an activity from UKTS for LSE Gold, Grove Park-Bromley-Grove Park (file 17733). However, Route Riter is giving me a missing service error:

Missing Service grove park-london bridge .srv in grove park- bromley north -grove park.act

When I look in the Services folder for the route, the file is actually there:



It's even got the space between "bridge" and the dot.

What am I missing, please?


Stephen
avatar
sbowness

Posts : 132
Join date : 2014-12-29
Age : 51
Location : Auckland, New Zealand

Back to top Go down

Re: Missing Service

Post  dforrest on Sat 11 Apr 2015, 1:27 am

Can you run the activity?


David
avatar
dforrest

Posts : 399
Join date : 2013-01-21
Age : 71
Location : St. Vincent and the Grenadines (and in an earlier life, Hull)

Back to top Go down

Re: Missing Service

Post  sbowness on Sat 11 Apr 2015, 2:13 am

Actually, it does. Not the most exciting one, though.


Stephen
avatar
sbowness

Posts : 132
Join date : 2014-12-29
Age : 51
Location : Auckland, New Zealand

Back to top Go down

Re: Missing Service

Post  35005CP on Sat 11 Apr 2015, 9:25 am

Hi,

I have had this problem before with other files and it is because there is a space between the e and the . (Dot) - If you remove the space the error should go away.

Cheers

Andy


Andy - TSSH Footplate Crew
avatar
35005CP

Posts : 1617
Join date : 2013-01-23
Age : 39
Location : East Sussex

http://nineelms.freeforum.me.uk/

Back to top Go down

Re: Missing Service

Post  sbowness on Sat 11 Apr 2015, 10:52 am

Thanks Andy.

I presume that I'll have to edit both the file name and the activity?


Stephen
avatar
sbowness

Posts : 132
Join date : 2014-12-29
Age : 51
Location : Auckland, New Zealand

Back to top Go down

Re: Missing Service

Post  dforrest on Sat 11 Apr 2015, 1:35 pm

sbowness wrote:Thanks Andy.

I presume that I'll have to edit both the file name and the activity?

.......... and any reference to the file name in the service, activity and traffic files.


David
avatar
dforrest

Posts : 399
Join date : 2013-01-21
Age : 71
Location : St. Vincent and the Grenadines (and in an earlier life, Hull)

Back to top Go down

Re: Missing Service

Post  Scampispeedway on Sat 11 Apr 2015, 6:13 pm

Hi Steve, if you get this error message which I have come across a few times, you need to go into
the .Act file and find the line or lines that contain the faulty service file and remove the gap before
the .srv suffix and save the Activity.
Now look into the Service files and find the faulty service file and open this up and look to see if
there is more than one gap before the closing bracket in the Name Line and again remove this extra
gap and save the File after making the change.
Lastly click on the Service File and select the Renaming option and once again move the cursor to
just after the last letter and remove the gap as before.
So from say Grove Park - London Bridge .srv it should read Grove Park - London Bridge.srv, after
doing this a few times it becomes second nature to make all the necessary changes.

Bob
avatar
Scampispeedway

Posts : 120
Join date : 2013-01-22
Age : 70
Location : Newcastle upon Tyne

Back to top Go down

Re: Missing Service

Post  sbowness on Sat 11 Apr 2015, 8:55 pm

Thanks gents.

Thankfully the activity does work as is but I will fix it up at some point.


Stephen
avatar
sbowness

Posts : 132
Join date : 2014-12-29
Age : 51
Location : Auckland, New Zealand

Back to top Go down

Re: Missing Service

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum