Conbuilder Issue

View previous topic View next topic Go down

Conbuilder Issue

Post  35005CP on Mon 03 Aug 2015, 8:54 pm

Hi all,

I have just loaded Conbuilder for the first time in a long time. The question I have is that with the ever increasing amount of Eng and wag files that are being created. How do you get around the warning when Conbuilder says it has only loaded ex amount of eng and wag files on startup? I don't fancy spending the $30, so if anyone knows of an alternative solution or a work-around, then I'd be pleased to hear?

Thanks guys.


Andy - TSSH Footplate Crew
avatar
35005CP

Posts : 1617
Join date : 2013-01-23
Age : 39
Location : East Sussex

http://nineelms.freeforum.me.uk/

Back to top Go down

Re: Conbuilder Issue

Post  Markh5682 on Mon 03 Aug 2015, 9:39 pm

Hi Andy.

I use a program called Convoi, it does pretty much the same job as conbuilder but for free.

See - http://tsforum.freeclanforum.com/t449-convoi#5247 for more details and download link.


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Conbuilder Issue

Post  slipperman12 on Mon 03 Aug 2015, 9:48 pm

... and there's always Route-Riter Smile

Ged

slipperman12

Posts : 1264
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Conbuilder Issue

Post  35005CP on Mon 03 Aug 2015, 10:16 pm

Thanks Mark,

I forgot I have Convoi installed and have just opened it up. It threw up many line errors before hand, but at least it has opened up now.

Thanks Ged,

How do you open up consist Editor in Route-Riter? I did have a scout about for it......

P.S - The Testing I have done so far has been fine Ged. I haven't done any over the weekend and I have spent this afternoon and evening ironing some issues/fixes for my Works Hastings DEMU's - Hence I came across this issue with Conbuilder.....


Andy - TSSH Footplate Crew
avatar
35005CP

Posts : 1617
Join date : 2013-01-23
Age : 39
Location : East Sussex

http://nineelms.freeforum.me.uk/

Back to top Go down

Re: Conbuilder Issue

Post  35005CP on Mon 03 Aug 2015, 10:25 pm

Sorry guys,

Me again!! Does anyone know why the Thumbnails in Convoi don't show the thumbnails? All I can find is something here on it; http://www.trainsim.com/vbts/archive/index.php/t-314734.html

Trouble is the link doesn't work in order for me to go and look at these DLL files......

Thanks in advance if anyone has a working link or Instructions in resolving this little flaw!

Running Windows 7 incase anyone needs to know. Very Happy

Cheers

Andy


Andy - TSSH Footplate Crew
avatar
35005CP

Posts : 1617
Join date : 2013-01-23
Age : 39
Location : East Sussex

http://nineelms.freeforum.me.uk/

Back to top Go down

Re: Conbuilder Issue

Post  Markh5682 on Mon 03 Aug 2015, 10:40 pm

Hi Andy.

Does anyone know why the Thumbnails in Convoi don't show the thumbnails?

You need a program called  "Vignette" to create the thumbnails,  below is an active link to it.

http://www.trensim.com/lib/msts/index.php?act=download&id=794

I have updated the Convoi entry in the useful links section to include Vignette (both were available from the original link which no longer works, so I had to find an alternative source for it.)


Mark
avatar
Markh5682

Posts : 2544
Join date : 2013-01-21
Age : 62
Location : Lancashire

http://www.youtube.com/user/markh5682

Back to top Go down

Re: Conbuilder Issue

Post  ianmacmillan on Mon 03 Aug 2015, 11:17 pm

You could always make dedicated trains folders for each route.

This used to be hard work but there is a way to automate it - Make a mini route.

When Route Riter makes a mini route it reads the activities and consists and copies the required trainset items into the mini router folder.
You can then rename the mini route Trains folder and have a Trains folder for each route.

The mini route can then be deleted as it is not needed.

ianmacmillan

Posts : 170
Join date : 2013-01-18

Back to top Go down

Re: Conbuilder Issue

Post  slipperman12 on Mon 03 Aug 2015, 11:31 pm

Hi Andy,
How do you open up consist Editor in Route-Riter?
Click the Activities/Stock tab, then the Consist Builder button (on right-hand side)

Cheers,
Ged
PS Thanks for the "testing" comment - I look forward to hearing from you Smile

slipperman12

Posts : 1264
Join date : 2013-01-29
Age : 75
Location : North Nottinghamshire

Back to top Go down

Re: Conbuilder Issue

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum